Craeg Strong wrote:
> Maybe you're right.  I can probably recursively copy all of the
> directories from site-packages/
> in 2.4.1 to 2.4.2
> Or I can stop being so lazy and reinstall them properly :-)
> I was mostly just wondering if there were any specific Zope or Twisted
> problems noted for 2.4.1 or
> the upgrade was for the general crunchy goodness of 2.4.2

2.4.1 is still an acceptable version but not the target version.

Zope3-dev mailing list

Reply via email to