Jim Fulton wrote:

I've updated the proposed APIs. I changed wording from "provide" to "register" as "unprovide" doesn't make sense. (This also conglicts less with existing APIs.)


I like the new wording. Do you offer the new wording within the zapi too? That would be cool.

zapi.registerAdapter()
zapi.unregististerAdapter()
...

Regards,
Dominik


_______________________________________________
Zope3-dev mailing list
Zope3-dev@zope.org
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to