--On 9. Mai 2006 11:02:33 +0530 baiju m <[EMAIL PROTECTED]> wrote:

On 5/9/06, Stephan Richter <[EMAIL PROTECTED]> wrote:
Hello everyone,

The Zope 3 development team is proud to announce Zope 3.3.0 beta 1.

Congratulations to all worked behind this release!

I was trying to install this release using Python 2.5 alpha2
There was some warning like this from some modules :
  Warning: 'with' will become a reserved keyword in Python 2.6

Maybe substitute `with` with `with_`

And when I run server, there was another warning :
  DeprecationWarning: the gopherlib module is deprecated

Anyway this release is running in Python 2.5

Should I report this in collector?

Python 2.5 is not officially released and not offically not supported
and  not recommended for Zope 3. So stick with the supported versions.


ZOPYX Ltd. & Co. KG - Charlottenstr. 37/1 - 72070 Tübingen - Germany
Web: www.zopyx.com - Email: [EMAIL PROTECTED] - Phone +49 - 7071 - 793376
E-Publishing, Python, Zope & Plone development, Consulting

Attachment: pgpLy6F8Jq7IA.pgp
Description: PGP signature

Zope3-dev mailing list
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to