On 5/9/06, Egon Frerich <[EMAIL PROTECTED]> wrote:
> Zope 3 requires that Python 2.4.1 or newer be installed.

so Python 2.5 should be possible when it is released.

Future compatibility is impossible. Any such statement must be seen as
"Python 2.4.1, or later barring unexpected problems which we don't
know of because we can't bloody well see into the future, can we?" :-)

Besides, in this case it means 2.4.1 or later version of 2.4, which
maybe should be made explicit.

--
Lennart Regebro, Nuxeo     http://www.nuxeo.com/
CPS Content Management     http://www.cps-project.org/
_______________________________________________
Zope3-dev mailing list
Zope3-dev@zope.org
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to