Hi all,
        Replacing 'import doctest' with 'from zope.testing import doctest'
will fix:  http://www.zope.org/Collectors/Zope3-dev/501

The patch to replace all 'zope.app' subpackages is here:
http://zissue.berlios.de/z3/zope-app-doctest.diff

Let me commit this to 3.3 branch and merge to trunk.

Regards,
Baiju M
_______________________________________________
Zope3-dev mailing list
Zope3-dev@zope.org
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to