On 7/20/06, [EMAIL PROTECTED] <[EMAIL PROTECTED]> wrote:
The Buildbot has detected a failed build of Zope3 trunk 2.4 Linux zc-buildbot.

Buildbot URL: http://buildbot.zope.org/

Build Reason: changes
Build Source Stamp: 6709
Blamelist: baijum

BUILD FAILED: failed test_2

Here is an extract from log:

...
Failure in test
/home/buildbot/slave-zope.org/zc-buildbot--Linux--Zope3---trunk--2.4/build/src/zope/testbrowser/ftests/../over_the_wire.txt
Failed doctest test for over_the_wire.txt
 File 
"/home/buildbot/slave-zope.org/zc-buildbot--Linux--Zope3---trunk--2.4/build/src/zope/testbrowser/ftests/../over_the_wire.txt",
line 0

----------------------------------------------------------------------
File 
"/home/buildbot/slave-zope.org/zc-buildbot--Linux--Zope3---trunk--2.4/build/src/zope/testbrowser/ftests/../over_the_wire.txt",
line 21, in over_the_wire.txt
Failed example:
   browser.open('http://google.com/ncr')
Exception raised:
   Traceback (most recent call last):
     File 
"/home/buildbot/slave-zope.org/zc-buildbot--Linux--Zope3---trunk--2.4/build/src/zope/testing/doctest.py",
line 1361, in __run
       compileflags, 1) in test.globs
     File "<doctest over_the_wire.txt[3]>", line 1, in ?
       browser.open('http://google.com/ncr')
...

The error occured in 'zope/testbrowser/over_the_wire.txt'

There was a mail from Jim regarding this in last december:
http://mail.zope.org/pipermail/zope3-dev/2005-December/017167.html

but no dicussion/action happened.

May be we should exclude some tests in some cases, see this discussion,
especially guido's first comment:
http://www.artima.com/forums/flat.jsp?forum=106&thread=4603

Regards,
Baiju M
_______________________________________________
Zope3-dev mailing list
Zope3-dev@zope.org
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to