Christian Theune wrote:

Baiju M wrote:
  What is the target Python version for Zope 3.4, is it Python 2.5?

Right now it's still Python 2.4, as Zope 3.4 is scheduled for next year,
we should consider using Python 2.5 though.

We should definitely try to *support* Python 2.5, but we can't require it till Zope 2 has been "certified" for it.
Zope3-dev mailing list

Reply via email to