Jeff Shell wrote:
On 9/28/06, Philipp von Weitershausen <[EMAIL PROTECTED]> wrote:
Christian Theune wrote:
> Morning,
> Baiju M wrote:
>> Hi,
>>   What is the target Python version for Zope 3.4, is it Python 2.5?
> Right now it's still Python 2.4, as Zope 3.4 is scheduled for next year,
> we should consider using Python 2.5 though.

We should definitely try to *support* Python 2.5, but we can't require
it till Zope 2 has been "certified" for it.

Why isn't Python 2.5 even supported at present? Does Zope 3.3.0
flat-out break when run on 2.5? Or does Zope 3.3 + Python 2.5 work,
but it hasn't been tested enough to say "it's usable, but not

Again, I'll repeat that I think we should *not* trying to support two Python versions at the same time. Whether something works on a later version of Python is beside the point; it's about whether we officially make sure. I do not believe we currently (if ever) want to spare the resources to develop and test against two Python versions at the same time.



Zope3-dev mailing list

Reply via email to