Ah. I didn't look right here too and mistook -3 as the alternative. I've
looked at -alt now and I like it more.
Sorry about the confusion. Thank you for taking the time to look again.
'expandPrefix' was the least bad name i could think of. If anyone can
suggest a better name I am all for changing it.
The name 'expandPrefix' doesn't strike me as very obvious, but I
couldn't find an alternative.
I don't have time to check it in now, but I will do it in a few days
unless i hear otherwise.
Nothing to say besides that. IMHO enough people already agreed in
general, so if I'd be you, I'd go ahead and check it in.
Zope3-dev mailing list