Hi,
We have already incremented version number of many Zope 3 package to 3.4dev in trunk. Can I increment version number of the following packages in trunk to 3.4dev ?


$ find . -name setup.py|xargs grep "version="|grep -v 3.4dev

./zope.tales/setup.py:      version='3.3dev',
./zope.modulealias/setup.py:    version="0.1dev",
./zope.proxy/setup.py:      version='3.4.0a1',
./zope.testing/setup.py:    version='3.0',
./zope.exceptions/setup.py:      version='3.3dev',
./zope.schema/setup.py:      version='3.3dev',
./zope.dottedname/setup.py:    version="0.1dev",
./zope.deprecation/setup.py:    version='3.3.0',
./zope.decorator/setup.py:    version="0.1dev",
./zope.documenttemplate/setup.py:      version='3.3dev',
./zope.security/setup.py:      version='3.3dev',
./zope.xmlpickle/setup.py:      version='0.1dev',
./zope.event/setup.py:    version='3.3.0',
./zope.i18n/setup.py:      version='3.3dev',
./zope.testrecorder/setup.py:      version='0.2',
./zope.pagetemplate/setup.py:      version='3.3dev',
./zope.tal/setup.py:      version='3.3dev',
./zope.thread/setup.py:      version='3.3dev',
./zope.deferredimport/setup.py:    version='1.0',
./zope.dublincore/setup.py:    version="0.1dev",
./zope.publisher/setup.py:      version='3.3dev',
./zope.sequencesort/setup.py:    version="0.1dev",
./zope.structuredtext/setup.py:      version='3.3dev',

May be I shouldn't change zope.proxy (it is 3.4.0a1 now) ?

Regards,
Baiju M

_______________________________________________
Zope3-dev mailing list
Zope3-dev@zope.org
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to