(Resending--sorry David, meant to go to list)

Huh. Just a thought, but I'm reasonably sure pluggableauth is effectively deprecated, replaced by zope.app.authentication. What's depending on this? Is my memory or understanding faulty about this?


Gary

On Apr 19, 2007, at 8:45 PM, David Pratt wrote:

Hi, my recent buildout is not picking up pluggableauth. Looks like it got missed on download.zope.org. I took a look and it's not in the listing. Can someone put the egg there please. Many thanks.

  Getting distribution for zope.app.pluggableauth
Error: Couldn't find a distribution for zope.app.pluggableauth.

Regards,
David
_______________________________________________
Zope3-dev mailing list
Zope3-dev@zope.org
Unsub: http://mail.zope.org/mailman/options/zope3-dev/gary%40zope.com


_______________________________________________
Zope3-dev mailing list
Zope3-dev@zope.org
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to