Short follow-up:

The first zopeproject-0.4-py2.4.egg that I released to PyPI was faulty. I forgot to clean stuff from older builds, so it contained traces of older versions of zopeproject. zopeproject's functionality isn't affected in any way, it just generates some old, no longer applicable boilerplate code that may be confusing.

I've uploaded a new egg today. You may remove the egg and reinstall zopeproject 0.4 at your convenience.

-- -- Professional Zope documentation and training
Zope3-dev mailing list

Reply via email to