A priori y a pas trop de versions spécifiées:
http://svn.zope.de/zope.org/zc.async/trunk/setup.py

Sinon, si tu utilise ZEO tu dois pouvoir faire tourner un 3.4 pour
travailler avec ta ZODB en 3.3. A tester.

Le 20 octobre 2008 14:08, Thierry Florac <[EMAIL PROTECTED]> a écrit :
> Le lundi 20 octobre 2008 à 13:57 +0200, Gael Pasgrimaud a écrit :
>> Je crois que c'est un peu le but de zc.async.
>> http://pypi.python.org/pypi/zc.async/1.5.1
>> Peut-être que tu devrais l'utiliser. Y a une belle doc en prime:
>> http://packages.python.org/zc.async/1.5.0/
>
> Ouais !
> J'avais bien vu ça mais il m'avait semblé que la dernière version
> nécessitait d'avoir Zope 3.4, hors je suis en 3.3.1 et je ne peux pas
> changer de version pour l'instant...
> Me serais-je trompé ??
>
> A+
>
>  Thierry Florac
> --
>  Chef de projet intranet/internet
>  Office National des Forêts - Département Informatique
>  2, Avenue de Saint-Mandé
>  75570 PARIS Cedex 12
>  Mél : [EMAIL PROTECTED]
>  Tél. : +33 01.40.19.59.64
>  Fax. : +33 01.40.19.59.85
>
> _______________________________________________
> zope3-french-user mailing list
> zope3-french-user@lists.afpy.org
> http://lists.afpy.org/mailman/listinfo/zope3-french-user
>



-- 
Gaël
_______________________________________________
zope3-french-user mailing list
zope3-french-user@lists.afpy.org
http://lists.afpy.org/mailman/listinfo/zope3-french-user

Répondre à