albert2 a écrit :
Bonjour
J'essaie depuis plusieurs d'aller vers z3c de Carduner. Je suis toujours
arrété dans buildout avec l'erreur : "couldn't install zope.security
3.5"
Qu'est-ce que ça veut dire et comment dépasser cette erreur.
Le système des eggs m'interesse mais comment passer cette erreur ?
Merci d'avance.
Albert


Tu dois utiliser le fichier de versions de zope 3.4 (versions.cfg). Si tu installes zopeproject 0.4.2, le buildout créé est OK. Si tu as une version plus ancienne (0.4.1), ça pointe vers des versions trop récentes.

Plus d'infos ici http://download.zope.org/zope3.4/
Ou ici avant que ça disparaisse http://new.zope.org/get-started
Ou sinon dans le Linux Mag de ce mois-ci.

Christophe



_______________________________________________
zope3-french-user mailing list
zope3-french-user@lists.afpy.org
http://lists.afpy.org/mailman/listinfo/zope3-french-user



_______________________________________________
zope3-french-user mailing list
zope3-french-user@lists.afpy.org
http://lists.afpy.org/mailman/listinfo/zope3-french-user

Répondre à