Le mercredi 27 janvier 2010,
  jnmrclg...@free.fr a écrit :
======================================================================
> Et voici la question du jour : 
> 
> Après avoir remédié à une dizaine de messages d'erreur, là je cale :
> j'ai un message d'erreur que j'ai mis en PJ dont je ne comprends pas
> les dernières lignes. 
> 
> pourriez-vous m'aider pour que je puisse faire les pas suivants,
> svp ? 
======================================================================

Sauf erreur de ma part (je n'ai pas testé ton code), l'erreur vient du
fait qu'il n'y a pas de domaine de traduction de défini dans ton
fichier browser/configure.zcml.
Ajouter un attribut au tag "configure" dans l'en-tête de ce fichier, du
genre « i18n_domain="eticoto" », devrait résoudre le problème.

A+
Thierry

P.S. : peut-être suis-je dans l'erreur mais je pense que tu utilises
encore la version "monolithique" de Zope3. Il serait sans doute
souhaitable que tu jettes un oeil du côté de ZopeProject, de Buildout et
des eggs avant de démarrer ce nouveau projet, dans la mesure où cette
version monolithique de Zope3 ne va certainement plus exister sous
cette forme très longtemps...
-- 
Chef de projets intranet/internet
Office National des Forêts - Département Informatique
2, Avenue de Saint-Mandé
75570 Paris Cedex 12
Tél. : 01 40 19 59 64
Fax. : 01 40 19 58 85
Mél. : thierry.flo...@onf.fr
Web. : http://www.onf.fr

_______________________________________________
zope3-french-user mailing list
zope3-french-user@lists.afpy.org
http://lists.afpy.org/mailman/listinfo/zope3-french-user

Répondre à