On 30 Jun 2005, at 20:08, Gary Poster wrote:

FWIW, I've been building and running Zope 3 on Tiger, using gcc 4.0, since a few days after Tiger's release.

I use (non-framework) Pythons (2.4.1) built from source. My hunch, that could easily be wrong, is that you were trying to compile Zope 3 with gcc 4, and your Python was compiled with gcc 3.3. I got into a bit of trouble with that at one point, I seem to recall.

Could be - although I compiled and installed Python just before doing the same for Zope. I'll watch out for this if/when I next instal Zope and/or Python.

Simon Forster
 LDML Ltd, 62 Pall Mall, London, SW1Y 5HZ, UK
 Tel: +44 (0)70 9230 5244   Fax: +44 (0)70 9230 5247
Zope3-users mailing list

Reply via email to