And I'm pretty sure that Zope 3 needs Python 2.4 ;-)

Chris

Adam Groszer wrote:
Hello Shariq,

Plone is a product for Zope 2.xx.

Monday, July 11, 2005, 1:07:12 PM, you wrote:

ss> ss> Hi,
ss>   I have download Zope3 by using Python 2.3 but i didn't find
ss> any Product directory where I can install Plone.
ss> How to install Plone.
ss> Kindly help me,
ss> Thanks in advance
ss> Shariq

br,

Adam

_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users


--
Simplistix - Content Management, Zope & Python Consulting
           - http://www.simplistix.co.uk

_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to