Jim Fulton wrote:
Chris Withers wrote:

And I'm pretty sure that Zope 3 needs Python 2.4 ;-)

No, Zope 3 works with Python 2.3.  Some add-ons might require 2.4.

Really? I'm sure I saw something fly by saying Zope 3 required Python 2.4 :-S

Chris

--
Simplistix - Content Management, Zope & Python Consulting
           - http://www.simplistix.co.uk
_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to