On Mon, 2005-10-10 at 21:26 +1300, Michael wrote:
> Hi All,
> 
> I've downloaded latest zope3.1.0
> 
> upack it run ./configure
> Configuring Zope installation
> Testing for an acceptable Python interpreter...
> Python version 2.3.5 found at /usr/bin/python
> The optimum Python version ( 2.3.5) was found at /usr/bin/python.
> 
> 
> then make and got error:
> [EMAIL PROTECTED] make

Hi Michael,

you should not be installing (or running) zope3 as root user.

Alen

_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to