Hi:

I'm using debian and when try to following the instruction to install
zope3.1-0 from the sources I get the error after type "make":

"
/usr/bin/python install.py -q build
Traceback (most recent call last):
  File "install.py", line 28, in ?
    context.initialize()
  File "/home/leticia/zope3-intall/Zope-3.1.0/Support/zpkgsetup/setup.py",
line 103, in initialize
    self.scan(depname, pkgdir, reldir)
  File "/home/leticia/zope3-intall/Zope-3.1.0/Support/zpkgsetup/setup.py",
line 191, in scan
    self.scan_package(name, directory, reldir)
  File "/home/leticia/zope3-intall/Zope-3.1.0/Support/zpkgsetup/setup.py",
line 202, in scan_package
    pkginfo = package.loadPackageInfo(name, directory, reldir)
  File "/home/leticia/zope3-intall/Zope-3.1.0/Support/zpkgsetup/package.py",
line 100, in loadPackageInfo
    pkginfo = read_package_info(directory, reldir)
  File "/home/leticia/zope3-intall/Zope-3.1.0/Support/zpkgsetup/package.py",
line 157, in read_package_info
    data_files[:] = expand_globs(directory, reldir, data_files)
  File "/home/leticia/zope3-intall/Zope-3.1.0/Support/zpkgsetup/package.py",
line 294, in expand_globs
    raise ValueError(
ValueError: filename pattern '*-configure.zcml' doesn't match any files
make: *** [build] Error 1
"

I found in this page
http://www.dzug.org/mailinglisten/zope/archive/2005/2005-10/1129127237791
another person with the same problem, but I don't understand German :).

Any idea?
Thanks in advance.
Leticia




_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to