Brad Allen wrote:
Hi, I'm trying to get started with Zope3 under Ubuntu 5.10. The package manager for Ubuntu installed Zope 3.1.0-1.
The first problem I had was creating a Zope instance.
Here is what happened:

Hello Brad,

I also run Ubuntu and have just upgraded to 5.10 (a/k/a Breezt Badger).

This is not a direct answer to your question, but -- I installed Zope 3.1 from source ( ) and it worked fine. I installed the Zope package under my home directory; that makes it easy to run under my own user account for development.

I have not tried the Ubuntu package for Zope. This was originally because when I started using Zope 3 there was no Ubuntu package. But installing Zope 3.1 from source is very simple, and it's nice to have direct control of the configuration.

HTH at least somewhat.

Wade Leftwich
Ithaca, NY

Zope3-users mailing list

Reply via email to