Is it necessary to use Postgres in Zope3? I'm running into all sorts of trouble
getting sqlos to build, like this latest one:
IOError: [Errno 2] No such file or directory: '/home/rmalik/Zope3/zopeskel/lib/ftesting.zcml'make: *** [test] Error 1

The SQLObject imports fine now, at least.


On 12/13/05, Stephan Richter <[EMAIL PROTECTED] > wrote:
On Tuesday 13 December 2005 08:07, Andreas Elvers wrote:
> > I have a working instance of Zope3 in Fedora, and I downloaded and built
> > the psycopg adapter. I'm still getting errors when I try importing
> > SQLObject, though. Is this a configuration thing, or did I neglect to
> > download and install
> > something I need to make this work?

Zope is not affiliated with SQLObject. You have to install it separately, if
you want to use sqlos or other technologies depending on it.

Stephan Richter
CBU Physics & Chemistry ( B.S.) / Tufts Physics (Ph.D. student)
Web2k - Web Software Design, Development and Training
Zope3-users mailing list

Zope3-users mailing list

Reply via email to