Hi, 
 
I am new to zope3 and I recently installed psycopgda-1.0.0 together with 
psycopg-1.99.13 under zope-3.1.0. running on linux. Whenever I try to 
initialize psycopgda and restart zope, I get the following error: 
 
File "/usr/local/zope/lib/python/psycopgda/adapter.py", line 282, in ? 
zope.configuration.xmlconfig.ZopeXMLConfigurationError: File 
"/usr/local/zopedocs/etc/site.zcml", line 7.2-7.55 
ZopeXMLConfigurationError: File  
"/usr/local/zopedocs/etc/package-includes/psycopgda-configure.zcml", line 
1.0-1.31 
ZopeXMLConfigurationError: File 
"/usr/local/zopedocs/lib/python/psycopgda/configure.zcml", line 6.2 
AttributeError: 'module' object has no attribute 'new_type' 
 
Does anyone have any suggestions for fixing this? 
 
Thanks. 
 
Anthony Wilson,  
Barrie Networks Inc. 
Tel: (705) 739-5801             Fax: (705) 739-4482 
email: [EMAIL PROTECTED]

_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to