I'm using the latest version from:
http://codespeak.net/svn/z3/sqlos/trunk/

Which seems to be from 2004.  Is there another trunk somewhere else?



-----Original Message-----
From: Brian Sutherland [mailto:[EMAIL PROTECTED] 
Sent: Saturday, January 14, 2006 1:44 AM
To: David Johnson
Cc: zope3-users@zope.org
Subject: Re: [Zope3-Users] sqlos

On Fri, Jan 13, 2006 at 06:32:01PM -0600, David Johnson wrote:
> Anyone use sqlos? I try to install and start zope and I get errors:

Try a newer version of sqlos. Specifically trunk sqlos should be good
with Zope 3.2.

> 
>  
> 
> File "/home/djohnson/Zope3/src/sqlos/__init__.py", line 38, in ?
> 
>     from _sqlos import SQLOS
> 
>   File "/home/djohnson/Zope3/src/sqlos/_sqlos.py", line 15, in ?
> 
>     from sqlos.connection import ConnectionDescriptor
> 
>   File "/home/djohnson/Zope3/src/sqlos/connection.py", line 14, in ?
> 
>     from transaction import get_transaction
> 
>   File "/home/djohnson/Zope3/src/sqlos/transaction/__init__.py", line 18,
in ?
> 
>     from transaction import get_transaction
> 
> zope.configuration.xmlconfig.ZopeXMLConfigurationError: File
"/home/djohnson/
> Zope3/site.zcml", line 3.2-3.63
> 
>     ZopeXMLConfigurationError: File "/home/djohnson/Zope3/zopeskel/etc/
> package-includes/sip-meta.zcml", line 1.0-1.41
> 
>     ImportError: cannot import name get_transaction
> 
>  
> 
> --
> 
> David Johnson
> 
> [EMAIL PROTECTED]
> 
> 201 Main Street Suite 1320
> 
> Fort Worth, TX 76102
> 
> (877) 572-8324 x2200
> 
>  
> 

> _______________________________________________
> Zope3-users mailing list
> Zope3-users@zope.org
> http://mail.zope.org/mailman/listinfo/zope3-users


-- 
Brian Sutherland

Metropolis - "it's the first movie with a robot. And she's a woman.
              And she's EVIL!!"

_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to