> Hi,
> I'm getting this error.
> I guess your product uses boston app.
> is this dependent on  http://svn.zope.org/Zope3/branches/roger-bostonskin/ ?

I make new release 0.02:
 - add viewlet managers: IHead, ICSS, IJavaScript
 - remove 'zop.app.boston' dependency
 - remove 'create demo theme' menu item. use 'load theme' instead
 - rewrite functional test (full complete)

And bonus: 'bostontheme' it's example theme (NOT required
'zope.app.boston' ;-) ).  

You can get all on http://garanin.objectis.net/ or www.zope.org after

Zope3-users mailing list

Reply via email to