Thanks for your help. It seemed to work, so the problem is probably
related to some dependencies in Gentoo. It seems that by using
package.keywords, you are actually being kept reasonably up-to-date, so
I'll probably just stick to that and 3.2.0 for now.


-----Oprindelig meddelelse-----
Fra: Ron Bickers [mailto:[EMAIL PROTECTED] 
Sendt: 7. april 2006 17:19
Cc: Kim L. Jacobsen
Emne: Re: [Zope3-Users] Install problem with Zope 3.2.1

On Fri April 7 2006 05:24, Kim L. Jacobsen wrote:

> I tried installing Zope 3.2.1. configure worked ok, but when ran make 
> I got the following:

> I'm using Gentoo Linux and python 2.4.2.

I can't help with the error, but Zope 3 is in Portage and can be
installed with a simple 'emerge zope' if you put net-zope/zope in
Zope 3.2.1 isn't there yet, only 3.2.0.  However, making a 3.2.1 ebuild
overlay is simple enough and works for me.


Zope3-users mailing list

Reply via email to