Eric Williams wrote:
> Hi all. I’m having trouble building Zope on OS X. I’ve searched all over
> for a solution but could not find anything. Any help is much appreciated!

[lots of stuff snipped]

Seems to mee like you were using MacPython 2.4.3. According to,
it's not only a fork of the official Python 2.4.3, it also requires
special precautions when building extensions (some SDK installed, etc.).

Try again with the regular Python distro, either compiled from source or
from darwinports or so.


Zope3-users mailing list

Reply via email to