I've encountered a problem running zope 3.3.0 beta1 against a zodb created 3.2. As a consequence of moving zope.app.dublincore to zope.dublincore, it seems DC annotations on old instances break, i.e.

<persistent broken zope.app.dublincore.annotatableadapter.ZDCAnnotationData instance '\x00\x00\x00\x00\x00\x00\x00%'>


In the meantime I can work around this by dummy'ing zope.app.dublincore.

Is there a migration operation I need to run?

Clicking evolve: http://localhost:8080/++etc++process/@@generations.html doesn't seem to do the trick.
_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to