On Thursday 20 April 2006 14:12, Joseph Turian wrote:
> [Posting this to twisted and zope3 user, since I'm not sure which is
> more germane]
> I just install zope 3.2.0 on Gentoo.
> I then manually configured a zope instance in /var/lib/zope/zope-3.2.0/
> When I access the zope server at, I get the
> following error messages on my terminal:
> What do these mean?
> How can I resolve them?

I just wanted to write to let you know that I have no idea what the problem 
might be. Nobody has reported such an error.

The only thing that I could think of is that Your installation picks up a 
twisted installation that is not compatible with Zope 3.2.0. Note that Zope 3 
provides its own version of Twisted.

Stephan Richter
CBU Physics & Chemistry (B.S.) / Tufts Physics (Ph.D. student)
Web2k - Web Software Design, Development and Training
Zope3-users mailing list

Reply via email to