I'm using 3.3.0b1

trying to set up ldapadapter, ldappas & ldapauth from SVN, I see that
ldapadapter uses deprecated ZCML and module locations

While changing <vocabulary> with <utility>, how am I supposed to replace
this nameOnly parameter? Patch the source?


  <vocabulary
      name="LDAP Adapter Names"
      factory="zope.app.utility.vocabulary.UtilityVocabulary"
      interface="ldapadapter.interfaces.ILDAPAdapter"
      nameOnly="True" />


Maybe it could be mentioned in
http://kpug.zwiki.org/WhatIsNewInZope33#vocabulary
_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to