[Dieter M]
Almost surely, the code should be "cur_tid <= tid" rather than
"cur_tid < tid". But there is nobody that is sure about it.

[Chris W]
Well, as I've asked before, what needs to happen for someone to _become_
sure about it?

Same answer as before:  someone who understands the intended
invariants during cache verification needs to stare at the mutually
inconsistent code and comments, and figure out was intended.

(or at least change it and see what happens? ;-) )

You could do that immediately :-)
Zope3-users mailing list

Reply via email to