Hi,
I am just starting out on Zope and have played around with the features somewhat on my windows xp system. The problem that i am having is that when i try to install zope 3.2.0 on my windows server 2003 system it gives me an error in command prompt -->
 
warning: strop functions are obsolete; use string methods
warning: strop functions are obsolete; use string methods
warning: strop functions are obsolete; use string methods
warning: strop functions are obsolete; use string methods
... and so on...
 
Does anyone know a fix for this or if i am doing something wrong. I used the windows installer for this and it worked fine for me when i did on my winxp system but i don't know whats happening here.
 
----
Siddharth Sethi
 
_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to