Hi Benji,

Thanks very much for the reply and confirmation of my guesses.

Sincere regards,

On Thu, 2006-08-17 at 08:58 -0400, Benji York wrote:
> Darryl Cousins wrote:
> > Hi,
> > 
> > Python version maybe? The timing is about right with a debian upgrade, I
> > am now running Python 2.4.4c0. Guess I better figure out how to
> > downgrade and see what happens then with the tests.
> That's the problem.  There was a bug introduced to Python (both the 2.4 
> an 2.5 branches) when trying to fix an sgmllib bug.  This was discovered 
> yesterday by John J. Lee of the mechanize project (which testbrowser uses).
> A Python downgrade is advised. :)

Zope3-users mailing list

Reply via email to