On Wed, Aug 23, 2006 at 09:08:33PM +0200, bussiere maillist wrote:
> Param´┐Żtrage de python2.3-psycopg (1.1.18-1) ...
> 
> zope.configuration.xmlconfig.ZopeXMLConfiguration
>             Error: File "/Zope3/etc/site.zcml", line 7.2-7.55
>     ZopeXMLConfigurationError: File "/Zope3/etc/p
>             ackage-includes/psycopgda-configure.zcml", line 1
>                         .0-1.31
>     ZopeXMLConfigurationError: File "/Zope3/lib/p
>             ython/psycopgda/configure.zcml", line 6.2
>     ImportError: No module named psycopg
> Persephone:/Zope3/bin#

What you want here is python2.4-psycopg. Which doesn't exist for sarge.

Unfortunately the currrent python2.4-psycopg in Debian unstable is
useless for you as well because of the python transition that just took
place.

So, basically, I would suggest 2 options:
    * re-building the psycopg package with a python2.4-psycopg deb
       (you need to change only debian/control, debian/rules and add
        a debian/python2.4-psycopg.dirs IIRC)
      Then you can install the python2.4-psycopg package you've created.
    * Search on snapshot.debian.net if there was a python2.4-psycopg
      package. I found one here
      
http://snapshot.debian.net/archive/2006/06/02/debian/pool/main/p/psycopg/python2.4-psycopg_1.1.21-4_i386.deb
      It may or may not work for you.

-- 
Brian Sutherland

Metropolis - "it's the first movie with a robot. And she's a woman.
              And she's EVIL!!"
_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to