Hi,

On Tue, Feb 27, 2007 at 09:24:10PM +0100, David Johnson wrote:
> I've seen posts about this but I am confused. Is there a Dict widget? I
> tried it and I received IInputWidget errors.

Yes, I've written three Dict widgets:
   1. A generic Dict widget (*,*)
   2. A (Choice,*) Dict widget
   3. A Dict widget for multilingual fields (LanguageChoice,*)

You might be interested in 1 and 2.

The widgets are part of the 'fb' package which is available here:

 https://fbo.no-ip.org/svn/fbo/fb

via svn. The widget itself is part of the subpackage 'fb.fields'.
The 'fb' package is dual-licensed under GPL2 and ZPL2.1 so feel free
to use whatever you want :-) .

Regards,

Frank
_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to