Bin Hu wrote:
I was trying to install Zope 3.3.1 on a Mac running OS X 10.4.10 with python 2.5.1 (from MacPython) and got the following error message:


Python 2.5 isn't supported yet.  I believe 3.3.1 wants Python 2.4.3.
--
Benji York
Senior Software Engineer
Zope Corporation
_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to