On Thursday 05 July 2007 06:59, Maciej Wisniowski wrote:
> I found in another post that you've changed something in i18n
> so I have tried to get new zope.i18n package but with no effect.
> What else should I have?

Okay, I would suggest the following:

1. Try to get the formdemo running with the buildout. Just to make sure this 
all has nothing to do with your Python and environment.

2. Get Zope 3.4.0b1 and see whether the demos are working.

Regards,
Stephan
-- 
Stephan Richter
CBU Physics & Chemistry (B.S.) / Tufts Physics (Ph.D. student)
Web2k - Web Software Design, Development and Training
_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to