--On 8. September 2007 12:00:48 -0400 Jim Washington <[EMAIL PROTECTED]> wrote:

For now, anyway.  There is work going on, but it is not ready yet.

Well, it was an interesting experiment, and I thought I would write it
up for the group.

Gentoo recently made 2.5 the system default python.  I have been a
couple of days trying to track down why things had broken.  Yes, I know
-- system default python is bad, but I compile it all (it's Gentoo!), so
the UCS2 vs UCS4 thing is not a problem, etc., etc.

Python 2.4 is still the only supported Python version for Zope 2 and Zope 3.
You have to install in your case a self-compiled Python 2.4 and compile your Zope with this custom interpreter. That's the way to go right now.


Attachment: pgpY3ezNiCbRJ.pgp
Description: PGP signature

Zope3-users mailing list

Reply via email to