Does anybody know if there is a zalchemy version, which supports sqlalchemy 0.4?

At this time the following error occurs:
Error: There is a version conflict.
We already have: SQLAlchemy 0.4.0beta5
but z3c.zalchemy 0.2dev-r79489 requires 'SQLAlchemy>=0.3.9,<0.4dev'.

But I need some features from sqlalchemy 0.4.

Regards,
Peter

_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to