Am Samstag, den 08.09.2007, 20:46 +0200 schrieb Peter Piehler:
> Does anybody know if there is a zalchemy version, which supports 
> sqlalchemy 0.4?

There isn't, right now. 0.4 introduced some incompatibilities.

> At this time the following error occurs:
> Error: There is a version conflict.
> We already have: SQLAlchemy 0.4.0beta5
> but z3c.zalchemy 0.2dev-r79489 requires 'SQLAlchemy>=0.3.9,<0.4dev'.
> But I need some features from sqlalchemy 0.4.

Which features are those? We have some plans on making the two-phase
commit available in the data manager when making compatibility with 0.4.


Zope3-users mailing list

Reply via email to