Am Freitag, 9. November 2007 18:44 schrieb Jeff Shell:
> On Nov 9, 2007 12:04 AM, Hermann Himmelbauer <[EMAIL PROTECTED]> wrote:
> > Am Freitag, 9. November 2007 01:31 schrieb Jeff Shell:
> > >     - zope.component 3.4.0  (or anything built into the zope 3.4
> > > tarball) - sqlalchemy 0.4.0
> > >     - simplejson
> >
> > Btw., how do you integrate Zope3 with SQLAlchemy 0.4? As far as I
> > know "zalchemy" is not SQLAlchemy-0.4 ready yet?
>
> We have an in-house solution/framework. And it's actually not ready
> for SQLAlchemy 0.4 yet either :). I do have a branch for it, but I
> haven't been working on any major RDBMS backed projects lately. The
> above list was more of an example than a list of requirements from any
> existing app.
>
> For core connection and integration, I take a lot of inspiration from
> zalchemy and some other toolkits, and the last bit of work I did
> towards SQLAlchemy 0.4 integration came from there.

Thanks for the reply - I just recognized, that z3c.sqlalchemy seems to be 
SA-0.4 ready, at least the "CHANGES.txt" states:

WARNING: this version requires SA 0.4.X and higher

Perhaps I'll try my luck with that one instead of zalchemy - they don't seem 
to be that different, at least not for the basic things (transaction handling 
etc.).

Best Regards,
Hermann

-- 
[EMAIL PROTECTED]
GPG key ID: 299893C7 (on keyservers)
FP: 0124 2584 8809 EF2A DBF9  4902 64B4 D16B 2998 93C7
_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to