Hi,

I installed zope anyway and it's working fine. I'll not worry until
something get wrong. I'm just learning Zope.
Thank you.

Ronaldo

On Tue, 2008-02-12 at 19:23 +0200, Marius Gedminas wrote:
> Hi,
> 
> On Sat, Feb 09, 2008 at 08:45:00PM -0200, Ronaldo Z. Afonso wrote:
> > I'm just installing Zope-3.3.1 with Python-2.2.4 and "make check" is
> > raising the following error:
> > 
> > 
> > Failure in test show (zope.app.file.browser.file.FileView)
> > Failed doctest test for zope.app.file.browser.file.FileView.show
> >   File
> > "/usr/src/Zope-3.3.1/build/lib.linux-i686-2.4/zope/app/file/browser/file.py",
> >  line 39, in show
> > 
> > ----------------------------------------------------------------------
> > File
> > "/usr/src/Zope-3.3.1/build/lib.linux-i686-2.4/zope/app/file/browser/file.py",
> >  line 79, in zope.app.file.browser.file.FileView.show
> > Failed example:
> >     datetime.fromtimestamp(zope.datetime.time(
> >         request.response.getHeader('Last-Modified')))
> > Expected:
> >     datetime.datetime(2006, 1, 1, 0, 0)
> > Got:
> >     datetime.datetime(2006, 1, 1, 1, 0)
> > 
> > 
> > Can anybody help me with this?
> 
> It looks like a timezone error to me.  I cannot reproduce it with Zope 3
> trunk.  Perhaps it was fixed in a later version?
> 
> I wouldn't worry too much.
> 
> Marius Gedminas
> _______________________________________________
> Zope3-users mailing list
> Zope3-users@zope.org
> http://mail.zope.org/mailman/listinfo/zope3-users

_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to