This isn't a buildout question nor even really a python-cjson question. 

I used zopeproject to startup my OSHIP project and then added most of the Zope3.4 packages
(avoiding lxml due to incompatibility hell) so this is why I'm posting
it to the Zope3 Users list.  

It seems that Windows Vista users are having issues when installing
OSHIP because of issues with python-cjson.

(List membership required).

Which is similarly reported elsewhere:

First of all I do not know what is causing python-cjson to be loaded as
a dependency.  Maybe we can eliminate it for now.  Any guesses?  

Our buildout.cfg is here: 


Timothy Cook, MSc
Health Informatics Research & Development Services
LinkedIn Profile: 
Skype ID == timothy.cook 
*You may get my Public GPG key from  popular keyservers or   *
*from this link*

Attachment: signature.asc
Description: This is a digitally signed message part

Zope3-users mailing list

Reply via email to