On Wed, 2009-08-12 at 08:49 +0800, Martin Aspeli wrote:
> andrew wrote:
> > Thanks for that, Dan, and also to Sailesh for the suggested workaround.
> > I'll look into upgrading the relevant zope packages as the best answer.
> That's not a good idea. If you upgrade packages willy-nilly, you'll get 
> version conflicts. Stick to the tested known-good sets unless you really 
> know what you're doing (or you're trying to help us test + develop new 
> known-good sets).

Yup, I've already noticed some version conflicts after a quick play :-)
Is there a KGS that includes zope.component >= 3.6.0 ? That seems to be
the one where the use of zope.deferredimport was removed.

Cheers, Andrew.

Zope3-users mailing list

Reply via email to