Well I have determined that it has nothing to do with PTK or Login Manager,
well I think
anyway.......

If you hit reload it breaks the images on the root level, if you put your
cursor in the Location,
or URL field and hit enter it reloads fine.

I truly don't understand this problem and it only does it with images, in
Netscape, is this an issue
that everyone is just accepting or is there a fix for it.

j


At 08:51 AM 5/22/00 -0500, you wrote:
>
>I'm not using PTK, but I am using LoginManager. I wonder if it or ZPatterns
>are causing this phenomena.
>
>I use absolute URLs for images, so that's not an issue.
>
>Could LoginManager be denying access to the images on a refresh?
>
>> -----Original Message-----
>> From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
>> [EMAIL PROTECTED]
>> Sent: Monday, May 22, 2000 1:04 AM
>> To: [EMAIL PROTECTED]
>> Subject: Re: [Zope] Netscape Image Problems
>>
>>
>> I just noticed something strange......it is only doing it when
>> you are inside
>> a Portal (ptk).......very strange..........
>>
>> j
>>
>>
>> At 12:45 AM 5/22/00 -0500, you wrote:
>> >
>> >I'm experiencing the same thing with Navigator 4.08 on NT4 against Zope
>> >2.1.6 from Debian "potato". Disabling Navigator's cache fixes
>> the problem.
>> >That's not a satisfactory solution, though.
>> >
>> >
>> >On Sun, 21 May 2000 [EMAIL PROTECTED] wrote:
>> >
>> >> I have tried to track down a solution to this problem for a
>> couple of days.
>> >>
>> >> I have Zope 2.1.6 (binary release, python 1.5.2, win32-x86) installed.
>> >>
>> >> Everything is working great, but when I use Netscape 3, 4.X ,
>> every time
>> >> I hit the reload button or come back to the page at a later
>> date all of my
>> >> images won't display. It just shows the classic broken image
>> icon that is
>> >> default for Netscape.
>> >>
>> >> I know that it isn't a Zope issue because the zope.org site works fine!
>> >>
>> >> This is obviously not acceptable to any viewer, could someone
>> please give
>> >> me a work around or a solution to this problem.
>> >>
>> >> Thank you in advance!
>> >>
>> >> j
>> >>
>> >> [EMAIL PROTECTED]
>> >>
>> >>
>> >> _______________________________________________
>> >> Zope maillist  -  [EMAIL PROTECTED]
>> >> http://lists.zope.org/mailman/listinfo/zope
>> >> **   No cross posts or HTML encoding!  **
>> >> (Related lists -
>> >>  http://lists.zope.org/mailman/listinfo/zope-announce
>> >>  http://lists.zope.org/mailman/listinfo/zope-dev )
>> >>
>> >>
>> >
>>
>>
>> _______________________________________________
>> Zope maillist  -  [EMAIL PROTECTED]
>> http://lists.zope.org/mailman/listinfo/zope
>> **   No cross posts or HTML encoding!  **
>> (Related lists -
>>  http://lists.zope.org/mailman/listinfo/zope-announce
>>  http://lists.zope.org/mailman/listinfo/zope-dev )
>>
>


_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to