Oleg Broytmann wrote:

> On Thu, 25 May 2000, Paolo Bizzarri wrote:
> > I have a Zope application, for which I have no longer the management
> > screens. If I try to see app/manage, I see the index_html method of app.
> >
> > Any idea ? If someone is interested I can send him the code.
>    Zope version? Is there Apache involved? SiteAccess? Other details you
> think is important?

Zope version is 2.1.6. No Apache, no site access.

Apparently, I have resolved my problem (it is funny how fast you resolve a
problem after you have posted for an help).

Anyway, I guess it could be interesting for others.

The symptoms

When I try to access the manage screen of my application (let say it is foo) I
was presented with the foo/index_html screen, instead of foo/manage screen.

I could access the manage screen by explicitely requiring them, like
foo/manage_main, foo/manage_access and so on.

So I tried to remove all the index_html methods. The result was that I was no
longer able to see the application itself, because I receive a Authorization

Last, I accessed directly the foo/manage_access screen and restored a set of
permissions I have disabled. Then I was able to access my application again.

I have found anyway strange that even entering as superuser, I have got an
Authorization failure message.

Any ideas.



Paolo Bizzarri - Responsabile Marketing  I3 Icube Srl
Sede:   Via Ridolfi 15 - 56124 Pisa (PI), Italia
E-mail: [EMAIL PROTECTED]             WWW: www.icube.it
Tel:    (+39) 050 97 02 07              Fax: (+39) 050 31 36 588

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to