On Fri, 26 May 2000, Hung Jung Lu wrote:
> I need help building the PostGreSQL database adapter on Linux.


> Sigh... why is installing everything on Linux such a nightmare? ZPyGreSQLDA 

   In the world of free software you must do it yourself - there are too
many UNIX variants and personal settings that noone can create an universal

> make[1]: *** No rule to make target 
> `/u/c2/hjlu/lwc_zope/lib/python1.5/config/Ma
> kefile', needed by `sedscript'.  Stop.

   You forget to install python-dev RPMs. Just a guess, but reasonable

Oleg.            (All opinions are mine and not of my employer)
    Oleg Broytmann      Foundation for Effective Policies      [EMAIL PROTECTED]
           Programmers don't die, they just GOSUB without RETURN.

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to