On Fri, May 26, 2000 at 12:10:04PM -0700, Hung Jung Lu wrote:
> This is just for people's information on my own experience in Zope memory 
> leak. It may not reflect your personal case. But if it does, please post a 
> note to the mailing list.
> When there is a problem, people have to face it. I really dislike the 
> attitude of people who just shrug their shoulders. I have seen this all too 
> many times. Everytime I go through a problem and posted in to the mailing 
> list, there are always people that try to say nonsense and refuse to accept 
> that there is a problem. Guess what? Weeks later more and more people suffer 
> similar problems.

Could you point us to archived posts that support this claim?

I think that you missed the efforts on Zope-dev and a Zope.org Wiki on the
subject where some very dedicated people were/are trying to find out if 1:
what reported cases of alleged memory leaks are in fact genuine, and 2: what
is/are the cause(s) of any memory leaks that _do_ exist.

Could you please report some more detail about your setup and testing methods
to that group of people? It might be of some help to them. It would be more

Martijn Pieters
| Software Engineer    mailto:[EMAIL PROTECTED]
| Digital Creations  http://www.digicool.com/
| Creators of Zope       http://www.zope.org/
|   The Open Source Web Application Server

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to