I have been using Zope to set up a new web site for documentation and 
maintainance os a large software project. Until now I have been using a 
combination of LocalFS and ftp to edit content. Neither method is 
perfect especially since I often work from my laptop at home which is on 
the wrong side of the firewall and can't get ftp to work.
   Just the other day I discovered WebDav and life looks much better. I 
can tunnel my connection to port 8080 through ssh and manage my Zope 
site from home. One problem remains:

When I use "get" or "edit" to get a DTML method (web page in my case) 
from the site I get a page with all the DTML tags expanded.  This is 
clearly useless to me since I don't want to edit the rendered DTML but 
the original code. Am I doing something wrong (I hope so) if so what 
should I do?

I am using Zope 1.whatever but also tried Zope2. I am running on RedHat 
Linux 6.1 with Apache web server but I point the WebDAV tools at 
http://localhost:8080/ i.e. the ZServer. I have tried the "cadaver" 
command line tool and "DAVExplorer" java application with the same result.

            Thanks in advance for any replies,



Beware of Geeks bearing GIFS. http://www.jlab.org/coda Jefferson lab DAQ group

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to