Hello,

I am trying to build the DCOracle module and having trouble right off
the bat.  I have tried both 1.3.0 and 1.3.1 b1 with the same results.

The file src/oci_8.c does an #include "oci.h", but I don't seem to
have a file named oci.h in my oracle install:

$ find $ORACLE_HOME -name '*.h'
/opt/orahome1/network/public/tnsapi.h
/opt/orahome1/network/public/nzerror.h
/opt/orahome1/network/public/nzt.h
/opt/orahome1/otrace/public/epc.h
/opt/orahome1/plsql/public/ociextp.h
/opt/orahome1/precomp/public/sql2oci.h
/opt/orahome1/precomp/public/sqlucs2.h
/opt/orahome1/precomp/public/oraca.h
/opt/orahome1/precomp/public/sqlapr.h
/opt/orahome1/precomp/public/sqlca.h
/opt/orahome1/precomp/public/sqlcpr.h
/opt/orahome1/precomp/public/sqlda.h
/opt/orahome1/precomp/public/sqlkpr.h
/opt/orahome1/precomp/public/a.out.h
/opt/orahome1/precomp/public/limits.h
/opt/orahome1/precomp/public/bits/mathcalls.h
/opt/orahome1/precomp/public/sys/ipc.h

My Oracle install is the 'Programmer' distribution from Oracle 8.1.5.

Do I need the full install, not just the Programmer install, or am I
missing something else?  

I tried using the Setup file for Oracle 8i on Linux that was sent to
this list by Laurent Chane-Chuen-Kee, but that does not have any
effect on the problem.

Thanks,

-Justin Sheehy

_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to